[Site] Remove Embedded Video From Front Page

Comments

2 comments

  • Avatar
    Ben Morrier

    One option is to change your autoplay options in the browser you use to open DnD Beyond. For example, Microsoft Edge as "Autoplay Permission" at the bottom of "Site Permissions" in Settings. Not sure, but there might even be a setting in YouTube itself to prevent autoplay when embedded in web pages. 

    0
    Comment actions Permalink
  • Avatar
    Haravikk

    Thanks for the suggestion!

    Sadly it doesn't appear to be autoplay that's the issue, I have autoplay disabled for all sites as standard, it's just the loading of the embedded player that's the issue, it seems to take several seconds before all the components are ready, and it delays other parts of the page at the same time.

    Other sites that use embedded videos aren't as badly affected, but D&D Beyond seems extra susceptible; could be related to script loading maybe, as the embedded player loads its own Javascript to control it.

    0
    Comment actions Permalink

Please sign in to leave a comment.